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Formatting the Start Button
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Go to Slide 1 in the presentation.
· Right-click on the outside border of the Start button 
to select the button (you want the button selected 
not the text within it) 
· From the pop-up menu choose Action Settings
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In the Action Settings Dialog Box make sure to 
select the Mouse Click Tab 
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Hit the radio button beside “Hyperlink to:” 
and choose Next Slide in the drop down box

· Then hit the OK button

End Page Button Formatting
· Go to Slide 11. 

· Right-click on the outside border of the “Back to Start” button 

· From the pop-up menu choose Action Settings
· In the Action Settings Dialog Box make sure the Mouse Click Tab is selected

· Hit the radio button beside “Hyperlink to:” and choose First Slide in the drop down box

· Then hit the OK button

Formatting Next and Previous Buttons

· Now go to the menubar and choose View > Master > Slide Master
· On the Default Design Slide Master you will see two navigation buttons.

· Right-click on the outside border of the button with the arrow pointing to the left and choose Action Settings.

· In the Action Settings Dialog Box make sure the Mouse Click Tab is selected

· Hit the radio button beside “Hyperlink to:” and choose Previous Slide in the drop down box

· Then hit the OK button
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Right-click on the outside border of the button with the arrow pointing to the right and choose Action Settings.

· In the Action Settings Dialog Box make sure the Mouse Click Tab is selected

· Hit the radio button beside “Hyperlink to:” and choose Next Slide in the drop down box

· Then hit the OK button

· Now click the Close Master View button in the Master Slide toolbar

 SEQ CHAPTER \h \r 1Turning Off General Mouse Click Navigation

· Go to Slide 1 and right-click on the background and then 
choose Slide Transition
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In the Slide Transition Task Pane that appears look down towards the bottom until you see the Advance Slide section. 
In this section, uncheck the On Mouse Click checkbox

· Then click the Apply to All Slides button which is located a 
little further down on the task pane.

· Go File > Save
Transpiration:

· Go to Slide 3 in the PowerPoint presentation.

· Right-click on the Transpiration Water Cycle Picture 
and choose Custom Animation


· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Wipe 
and then hit OK
· In the Task Pane change it as follows:
Start: On Click
Direction: From Bottom
Speed: Medium 
· Now double-click on the transpiration animation bar that 
has been created in the task pane

· In the dialog box that appears, select the Timing tab 
and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose:
“Rounded rectangle 5: Show” and then 
hit OK 
Transpiration Continued…




· Right-click on the content text box which begins with “The process by which...” and select Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Subtle Category select Fade & hit OK
· In the Modify: Fade Task Pane change it as follows: 
Start: On click
Speed: Fast 

· Double-click on the “The Process by...” animation bar that’s found in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of” 

· In the drop down box that follows choose “Rounded rectangle 6: Define” and 
then Hit OK
· Go File > Save
Evaporation:

· Go to Slide 4 in the PowerPoint presentation.

· Right-click on the Evaporation Water Cycle Picture and choose Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Wipe and then hit the OK button

· In the Task Pane change it as follows:
Start: On Click
Direction: From Bottom
Speed: Medium

· Now double-click on the evaporation animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 6: Show” and then hit OK


· Right-click on the content text box which begins with “The physical change...” and select Custom Animation

· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Subtle Category choose Fade and then hit the OK button

· In the Modify: Fade Task Pane change it as follows:
Start: On click   |   Speed: Fast

· Now double-click on the “The physical cha....” animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 7: Define”  and hit OK
· Go File > Save
Condensation

· Go to Slide Number 5 in the PowerPoint presentation.

· Right-click on the Condensation Water Cycle Picture and choose Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Dissolve In and then hit the OK button

· In the Task Pane change it as follows:
Start: On Click
Speed: Medium
· Now double-click on the condensation animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 6: Show” and then hit OK
· Right-click on the content text box which begins with “The process by which...” and select Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Subtle Category choose Fade and then hit the OK button

· In the Modify: Fade Task Pane change it as follows:
Start: On click
Speed: Fast

· Now double-click on the “The Process by...” animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 7: Define” and then hit OK
· Go File > Save
Precipitation:

· Go to Slide Number 6 in the PowerPoint presentation.

· Right-click on the Precipitation Water Cycle Picture and choose Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Wipe and then hit the OK button

· In the Task Pane change it as follows:
Start: On Click
Direction: From Top
Speed: Medium
· Now double-click on the precipitation animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 6: Show” and then hit OK
· Right-click on the content text box which begins with “Liquid or solid...” and select Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects

· From the Subtle Category choose Fade and then hit the OK button

· In the Modify: Fade Task Pane change it as follows:
Start: On click
Speed: Fast

· Now double-click on the “Liquid or solid mol....” animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 7: Define” and hit OK
· Go File > Save
Advection:

· Go to Slide Number 7 in the PowerPoint presentation.

· Right-click on the Advection Water Cycle Picture and choose Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Wipe and then hit the OK button

· In the Task Pane change it as follows:
Start: On Click
Direction: From Right
Speed: Medium
· Now double-click on the advection animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 5: Show” and hit OK
· Right-click on the content text box which begins with “The horizontal transport...” and select Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Subtle Category choose Fade and then hit the OK button

· In the Modify: Fade Task Pane change it as follows:
Start: On click
Speed: Fast

· Now double-click on the “The horizontal tr....” animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 
· In the drop down box that follows choose “Rounded rectangle 6: Define” and then hit OK
· Go File > Save
Orographic Precipitation

· Go to Slide Number 8 in the PowerPoint presentation.

· Right-click on the Orographic Precipitation Water Cycle Picture and choose Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Wipe and then hit the OK button

· In the Task Pane change it as follows:
Start: On Click
Direction: From Top
Speed: Medium

· Now double-click on the orographic animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 4: Show” and then hit OK

· Right-click on the content text box which begins with “Precipitation produced...” and select Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Subtle Category choose Fade and then hit the OK button

· In the Modify: Fade Task Pane change it as follows:
Start: On click
Speed: Fast

· Now double-click on the “Precipitation pro” animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 5: Define” and then hit OK
· Go File > Save
Surface Runoff:

· Go to Slide Number 9 in the PowerPoint presentation.

· Right-click on the Surface Runoff Water Cycle Picture and choose Custom Animation

· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Wipe and then hit the OK button

· In the Task Pane change it as follows:
Start: On Click
Direction: From Left 
Speed: Medium
· Now double-click on the surface runoff animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 4: Show” and then hit OK
· Right-click on the content text box which begins with “The portion of rainfall...” and select Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Subtle Category choose Fade and then hit the OK button

· In the Modify: Fade Task Pane change it as follows:
Start: On click
Speed: Fast

· Now double-click on the “The portion of rai” animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 5: Define” and then hit OK

· Go File > Save
Subsurface Flow:

· Go to Slide Number 10 in the PowerPoint presentation.

· Right-click on the Subsurface Flow Water Cycle Picture and choose Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Basic Category choose Wipe and then hit the OK button

· In the Task Pane change it as follows:
Start: On Click 
Direction: From Left
Speed: Medium
· Now double-click on the surface runoff animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 6: Show” and then hit OK
· Right-click on the content text box which begins with All water flowing...” and select Custom Animation
· In the Custom Animation Task Pane, click on the Add Effect button

· Choose Entrance > More Effects
· From the Subtle Category choose Fade and then hit the OK button

· In the Modify: Fade Task Pane change it as follows:
Start: On click
Speed: Fast

· Now double-click on the “All water flowing...” animation bar that has been created in the task pane

· In the dialog box that appears, select the Timing tab and then hit the Triggers button

· Hit the radio button beside “Start effect on click of:” 

· In the drop down box that follows choose “Rounded rectangle 7: Define” and then hit OK
· Go File > Save
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